Thursday, December 11, 2008

This is eating my lunch...

I appreciate everyone's concern on my upload problem. I did speak with Hughes.net yesterday. They did not call me, but I did call them. Some woman with a strong accent from India walked me through the same tests as the man did on Monday. She tried a few more things like having me connect the modem (?) directly into a computer rather than into the wireless network thang. I had to use Jesse's new laptop since it is in the room with the modem. Not being familiar with Jesse's computer was a bit wild. Having to start up a different computer while on the phone was slow. I was probably on the phone for about an hour. The lady had me restart up the computer in "safe mode" or whatever. It still did not work. The lady kept asking me, "Does your computer seem faster now?" When I told her that the computer was about like it always is in the afternoon - that it is faster in the mornings, she explained that happens due to heavier use in the afternoons. Duh! I have known that for a couple of years - since I have had Hughes.net. I explained that although speed could be a problem, it was not the problem I was having now. I explained about the inability to upload photos to my blog no matter the time of day. I explained that I couldn’t upload photos from any computer in this house. I explained that my daughter can upload photos at her office, but not at home. Jesse has a brand new Dell laptop and cannot upload photos to her blog - not my blog - her blog either. We get the same message: Web Acceleration Client Error (506) - Suspected Recent Satellite Link Outage The satellite link was operating properly up until the most recent web page request, but the last request could not be successfully sent across the satellite link to the Web Acceleration Server. Possible causes for this include recent changes in weather conditions or equipment problems in the Network Operations Center. Trying again at a later time may result in restored service due to either improvements in the weather conditions causing the service outage or rectification of a network problem in the Network Operations Center. If this problem persists, please contact your service provider for additional assistance.

If this is a problem with blogger and my blog, why is it affecting Jesse's blog too? Why can she post photos from work, but not home? Why is it the same with all three computers here at home? I guess if it is a problem with blogger or our individual computers, we must all have the same problem. Jesse does have a different firewall/protection. I have different protection on my laptop. I just don’t think it is a problem with lack of space. Something is messing with our server - that has to be the problem. Now what? I will probably call Hughes again today.

4 comments:

Becky said...

Ugh! How frustrating! I hope you get things worked out soon. I had to chuckle at the chicken roundup photos Jesse posted. I like how she labeled them: Mom, Dad, Chicken with arrows pointing. Cute!

inpassing said...

The computer doctor wants to know if you have UPDATED all your spyware and anti-virus programs RECENTLY and RUN them. He said that this is a situation that malware can cause. He said he'd be happy to take a look at it if you want him to do so.

Bag Blog said...

Inpassing, I did run a scan the other day to see if that was a problem, but I did not update - I'll give it a try.

Buck said...

I still think the problem is with with Hughes. They are the only common thread in this, given that you cannot upload pics from any of your three computers.

This issue would drive me absolutely freakin' NUTS as I tend to post a lot of photos on my blog. Which brings me to the point Mezzo made about Blogger having a photo storage limit. I just checked my status and I'm using 40% of my 1 Gb allocation. My status makes me think this isn't the principal issue either, Lou, given as how I post a LOT of pics.